11 Nov

Setting up IPv6 in OpenWRT Barrier Breaker for TM Unifi

  1. Create new interface for IPv6
    Network-Interface-Add New Interface..
    Match below setting
    ipv6-1
    ipv6-2
    ipv6-3
    ipv6-4
    ipv6-5ipv6-6

Incoming search terms:

  • httpd package for openwrt
  • https://yandex ru/clck/jsredir?from=yandex ru;search;web;;&text=&etext=1839 1bYtp47uiFttj_KGdCotS6HXyhpmEPS-VLHBgFqgcseNky_tRYxq8Skq27YUDtMv 05741a3461152e389a0eff372c0169dd79d482d9&uuid=&state=_BLhILn4SxNIvvL0W45KSic66uCIg23qh8iRG98qeIXme
  • https://yandex ru/clck/jsredir?from=yandex ru;search;web;;&text=&etext=1843 HoeJwi6hvjPYGG20Pq9-g-XirbykqX0O0UMg7A03s54V8n4_w8yK_zflYOn4gtmA f33177a4d126a81f18c26122f5205d1184e5b10a&uuid=&state=_BLhILn4SxNIvvL0W45KSic66uCIg23qh8iRG98qeIXme
  • openwrt barrier breaker ipv6
  • openwrt luci config options
  • openwrt plugins
  • openwrt tm unifi ipv6
22 Jun

Cisco Router and Unifi with dynamic ip

interface Ethernet0/0
description WAN connection to Unifi BTU
no ip address
duplex auto
speed auto

interface Ethernet0/0.500
encapsulation dot1Q 500
pppoe enable group global
pppoe-client dial-pool-number 1

interface Ethernet0/1
description LAN Segment [192.168.1.0]
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface Dialer1
ip address negotiated
ip nat outside
ip mtu 1492
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
dialer idle-timeout 0
dialer persistent
ppp authentication chap pap callin
ppp chap hostname username@unifi
ppp chap password mypassword
ppp pap sent-username username@unifi password mypassword

ip route 0.0.0.0 0.0.0.0 Dialer1

dialer-list 1 protocol ip permit
ip nat inside source list INTERNET_ACL interface Dialer1 overload

ip access-list extended INTERNET_ACL
permit ip 192.168.1.0 0.0.0.255 any

Incoming search terms:

  • unnip pppoe unifi cisco static
  • cisco 800 configure unifi
  • connect tm unifi to cisco router
  • unifi router ip address
10 Jun

OpenWRT:DDNS

DDNS stands for Dynamic DNS. Simply put, using this service gives a name to your ip. So if you’re hosting something on your line, people wouldn’t have to bother typing your IP. They can just type in your domain name! It also helps when your ip changes. Users won’t need to discover what your new ip is, they can simply type your domain name. Read More

Incoming search terms:

  • openwrt /etc/config/ddns
  • ddns en openwrt
  • ddns-scripts_no-ip_com openwrt
  • free dns service openwrt
  • no-ip external ip openwrt
  • openwrt ddns no-ip
  • openwrt ddns noip com
  • openwrt ddns-scripts
09 Jun

OpenWRT: UPnP

UPnP is used to replace manual port forwarding. Some gaming box (XBOX, PS3) will need UPnP feature to connect to their respective server. Enabling it in OpenWRT Backfire is relatively easy. Read More

Incoming search terms:

  • openwrt upnp
  • openwrt
  • upnp openwrt
  • NULL
  • luci-app-upnp
  • openwrt miniupnpd
  • openwrt upnp luci
  • is upnp installed in openwrt
  • openwrt xbox live
  • open wrt upnp
  • openwrt luci-app-upnp
  • disable upnp on openwrt
  • install upnp open wrt using luci
  • luci upnp
  • openwrt disable upnp