interface Ethernet0/0
description WAN connection to Unifi BTU
no ip address
duplex auto
speed auto

interface Ethernet0/0.500
encapsulation dot1Q 500
pppoe enable group global
pppoe-client dial-pool-number 1

interface Ethernet0/1
description LAN Segment [192.168.1.0]
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface Dialer1
ip address negotiated
ip nat outside
ip mtu 1492
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
dialer idle-timeout 0
dialer persistent
ppp authentication chap pap callin
ppp chap hostname [email protected]
ppp chap password mypassword
ppp pap sent-username [email protected] password mypassword

ip route 0.0.0.0 0.0.0.0 Dialer1

dialer-list 1 protocol ip permit
ip nat inside source list INTERNET_ACL interface Dialer1 overload

ip access-list extended INTERNET_ACL
permit ip 192.168.1.0 0.0.0.255 any

Differences between IOS and NXOS.

http://docwiki.cisco.com/wiki/Cisco_NX-OS/IOS_Software_Default_Configuration_Differences

IOS to NXOS migration tool
http://tools.cisco.com/nxmt/

Minimum Recommended Code Levels.
http://www.cisco.com/en/US/docs/switches/datacenter/sw/nx-os/recommended_releases/recommended_nx-os_releases.html

Data Center switching support forums on Cisco.com.
https://supportforums.cisco.com/community/netpro/data-center/server-network

#########################################################################
Configure IP
/etc/rc.conf
ifconfig_em0=”inet 192.168.0.254 netmask 255.255.255.0″
defaultrouter=”192.168.0.1″
#########################################################################
Using Portsnap

portsnap fetch extract
portsnap update
*etc/portsnap.conf

pkg_add -r -v {package-name}
pkg_info
pkg_info {name}
# whereis bash
# cd /usr/ports/shells/bash
# make install clean

#########################################################################

Overview

A virtual PortChannel (vPC) allows links that are physically connected to two different Cisco Nexus 5000 Series devices to appear as a single PortChannel to a third device. The third device can be a Cisco Nexus 2000 Series Fabric Extender or a switch, server, or any other networking device. A vPC can provide Layer 2 multipathing, which allows you to create redundancy by increasing bandwidth, enabling multiple parallel paths between nodes and load-balancing traffic where alternative paths exist.

Continue reading

DDNS stands for Dynamic DNS. Simply put, using this service gives a name to your ip. So if you’re hosting something on your line, people wouldn’t have to bother typing your IP. They can just type in your domain name! It also helps when your ip changes. Users won’t need to discover what your new ip is, they can simply type your domain name. Continue reading

1. Setup unifi
2. Setup DynDNS
3. Port Forwarding http://inranrumani.blogspot.com/2011/11/port-forward-di-openwrt-menggunakan.html
4. UPnP (http://wiki.openwrt.org/doc/howto/upnp)
5. ExtRoot
6. USB, Swap, FTP
7.

 

USB+Swap+ExtRoot, Samba+FTP+Transmission, MiniDLNA, print server

Posted in Uncategorized.

Cisco Prime Data Center Network Manager (DCNM) is designed to help you efficiently implement and manage virtualized data centers. It includes a feature-rich, customizable dashboard that provides visibility and control through a single pane of glass to Cisco Nexus and MDS products.

Rules:

1. You must have a desktop manager installed
2. Run dcnm installer from GUI (double-click), not from terminal
update: in v6.x you need to run the script from terminal, the installer wizard will popup to your desktop
Continue reading